• 1
Sign in to follow this  
Followers 0
Bill Tarling

Start Game In DirectX 9 Mode

Question

If you are getting frequent crashes or you are getting weird lockups, your system might not be set up for the newer DirectX 11 system. You can try booting the game in DirectX 9 mode to see if that corrects the issue for you.

From The v.234 Changelog:

The game now defaults to DirectX11 (from DirectX 9). If needed, players can still run in Directx9 mode by running tld_dx9.bat or passing -force-d3d9 as a command line parameter when launching the game.

In Steam interface, click on "LIBRARY".

In games list, right click on "The Long Dark".

Choose "Properties"

Click "SET LAUNCH OPTIONS..."

Paste into text box "-force-d3d9" without the quotes

Click "OK".

Click "CLOSE".

1

Share this post


Link to post
Share on other sites

0 answers to this question

There have been no answers to this question yet

Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0