Sign in to follow this  
Tbone555

Cutscene issue

6 posts in this topic

The cutscene which plays in wintermute after picking up Astrid's hardcase just freezes up in my game, latest version. The audio plays but the video just becomes a still image shortly before the aurora appears and the plane goes down

Share this post


Link to post
Share on other sites

Hi @Tbone555, thanks for letting us know. 

Are you playing on a computer? If you haven't already done so, try rebooting your system and running through the troubleshooting steps posted here: http://www.hinterlandforums.com/forums/topic/6980-first-steps-for-crashing-or-major-graphic-issues/ . These steps will help rule out some common issues that can interfere with graphics or cinematics.

Share this post


Link to post
Share on other sites

Thanks for your reply. If you're on console, troubleshooting is a little different.

Try doing a full power-cycle of your Xbox One. This should prompt it to re-sync with the cloud and hopefully flush any lingering system issues:

  1. Turn off the Xbox One console by pressing the Xbox button  on the front of the console for about 10 seconds until it shuts down completely.
  2. Unplug the console's power cable. Wait 10 seconds. ( This step also resets the power supply )
  3. Plug the console power cable back in.
  4. Press the Xbox button  on your console to turn on the Xbox One.
If you continue to have this issue, try uninstalling the game, rebooting, then reinstalling the game again. This won't impact any of your saved games. 

Share this post


Link to post
Share on other sites

I have the opposite problem on a Mac. The audio goes out on the cutscene but the video keeps playing. I've tried loading the game with different settings multiple times. I've installed the game on multiple computers: iMac Late 2015 running 10.14 and iMac Pro 2017 running 10.13). Fresh install of the game, my first run through. Installed on Windows computer and works normally.

Share this post


Link to post
Share on other sites

Hi endisnear, thanks for your post! This is likely a separate issue -- we've had some reports of audio cutting out on Macs specifically and are currently looking into it.

Does all the game audio cut out, or just the cinematic audio? Are you noticing this in certain scenes, or all of them?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this