EEE

MAC: install legacy version of the game

3 posts in this topic

Hi everybody,

I've bought the game quite a while ago and I still own the same legacy iMac computer I played this fascinating game initially on. Current game version is V 1.34. The last playable version was probably 0.338. Is there any possibility to run a legacy version of the game on legacy hardware?

my specs:
iMac (21.5-inch, Mid 2010)
OS X 10.10.5
3.06 GHz i3
4GB RAM
ATI Radeon HD 4650 256 MB

regards,

EEE

 

Share this post


Link to post
Share on other sites

Thanks for your post! Older builds aren't generally available, but the minimum specs haven't changed much in the past few years so it wouldn't make a big difference to performance.

It looks like your system doesn't meet the minumum requirements. Some players have reported that they are able to run the game without difficulty despite having older systems that don't meet these requirements, so you could try it, but we can't confidently say the game will run well.  Hope that helps!

Share this post


Link to post
Share on other sites

I don't know about the OS, but from the hardware only the graphic card seems to be too low. A newer 30 bugs card schould do the trick.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now