Mystrall

Strong lags when turning camera

3 posts in this topic

Hello, 

I'm currently experiencing very strong lags when I turn the camera in The Long Dark. The game is perfectly fluid (even in highest graphics quality) when i play without using the camera, but as far as I try to turn it a little, my FPS are dropping a lot (from 60 to 5-6 fps), which makes the game unplayable.

I run with a GTX 1080 + i7 7700K, with 16 GB of Ram DDR4, and my Nvidia drivers are up to date.

So where can this problem come from ? Thank you for your anwsers 

Share this post


Link to post
Share on other sites

Thanks for your post, @Mystrall. Did this issue just begin recently, or have you been experiencing it for a while? 

Does changing your quality settings impact this issue?

If you are playing on Steam, please check that your game files are verified as this can help rule out issues with missing or corrupted files.

 

Share this post


Link to post
Share on other sites
Posted (edited)

Hello,

I tried to uninstall/reinstall the game on steam, i suppressed my old files, and i changed Nvidia V-sync option from "depending on the application" to "activated", and it seems to work perfectly now !

Thank you for your awnser, and have a good evening

Edited by Mystrall
  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now