BEEBSTEEN

Can't get past Disclaimer (press Any Key) Windows 10

18 posts in this topic

So i bought the game through my xbox  and I can play it there if i want ,  but i wanted to play it on my PC.  loading the game brings up the Disclaimer and then the "press any key to continue" pressing any key then brings up a dialogue box with the Long dark hatchet ( like it's trying to sync files)  but then it does nothing. It never loads the game. All the steps i've found are for the steam version. I've tried uninstalling and reinstalling the game several times and nothing has fixed the issue 

Windows 10, Intel Core i3-7100 CPU @ 3.90GHz 3.91 GHz, Nvidia GeForce GTX 1060 6GB

Share this post


Link to post
Share on other sites

Hi @BEEBSTEEN, thanks for your post and for providing your system specs. It looks like your CPU doesn't quite meet the minimum specifications for The Long Dark, and might be struggling to run it (we recommend something along the lines of a Dual-Core Intel i5 CPU or better.)

Other than reinstalling, have you tried any other troubleshooting steps?

If you haven't done so yet, check if there are any updates available for Windows or your NVidia graphics card. 

 

Share this post


Link to post
Share on other sites
Posted (edited)

Exact same problem here.

I upgraded from Windows 10 Version 1709 to Version 1803 a few hours ago. Now I can't run the game anymore.

system:

Steam on Windows 10 Version 1803 (64-bit) - HP EliteBook 745 G4 (Z2W06EA#ABD) with 16 GB DDR4 - AMD PRO A12-9800B (Bristol Ridge) with integrated AMD Radeon R7 (Graphics Core Next 1.2) - no dedicated graphics card - AMD Radeon Software Adrenalin Edition 18.5.1

output_log.txt

Edited by Rowla
attachment and more details

Share this post


Link to post
Share on other sites

Thanks for your posts, @Rowla. To be clear, you were playing The Long Dark normally up until the most recent Windows update, then this issue began just after?

Thanks for verifying your Steam files and trying DX9 mode. We're not seeing a clear cause in your debug logs, but they are very helpful to have.

If you haven't done so yet, could you try uninstalling your AMD  Graphics Drivers, then reinstalling the latest version?

Share this post


Link to post
Share on other sites
Posted (edited)

I made another thread, sorry - have the same problem.

It has something to do with the localization (see update notes) 

The disclaimer should be in english (according to my steam and ingame settings) but it is in my nativ language.

Edited by MueckE

Share this post


Link to post
Share on other sites
On 6/11/2018 at 3:42 PM, Support said:

Hi @BEEBSTEEN, thanks for your post and for providing your system specs. It looks like your CPU doesn't quite meet the minimum specifications for The Long Dark, and might be struggling to run it (we recommend something along the lines of a Dual-Core Intel i5 CPU or better.)

Other than reinstalling, have you tried any other troubleshooting steps?

If you haven't done so yet, check if there are any updates available for Windows or your NVidia graphics card. 

 

My pc can handle games like Far cry 5 and Rainbow six siege... i may have imputed it wrong but i do NOT think that's the issue. Does it have something to do with Microsoft?  

Share this post


Link to post
Share on other sites

Also yes my graphic card drivers and Windows 10 is up to date. I haven't found many trouble shooting tips for the Microsoft store / Xbox play anywhere version.  If you have any let me know

Share this post


Link to post
Share on other sites

Hi again BEEBSTEEN, thanks for responding. We can certainly take a closer look at what it happening "under the hood." Could you send us a copy of your debug log?

If you're not sure how to find your log, we've just updated this post with instructions for Xbox PlayAnywhere players. Once you've found the file, you should be able to add it to your post as a file attachment. 

Share this post


Link to post
Share on other sites

This should be it like i stated earlier the game does not progress after the dialogue box with the Long dark hatchet ( like it's trying to sync files) it just stays on the disclaimer until i force close the game through the task manager

UnityPlayer.log

Share this post


Link to post
Share on other sites

Thanks for your response. Usually there is a pretty clear error message if the game is not able sync files across platforms, but we'll do some poking around. Again, we can't promise the game will work if your system is below the minimum posted specs.

Have you already been through Microsoft's troubleshooting steps for Play Anywhere titles? If not, it might be worth taking a look and seeing if there's any thing you haven't tried yet: https://support.xbox.com/en-US/games/game-titles/xbox-play-anywhere-help

Share this post


Link to post
Share on other sites

Still experiencing the same issues. My system specs are now : Winows  10 with an Intel  Core I5-6600K CPU @ 3.50 GHZ with  8G DDR4 of Ram and  the Nvidia GeForce GTX 1060 6GB 

Share this post


Link to post
Share on other sites

Thanks for following up, @BEEBSTEEN. We're still scratching our heads over this issue. We have a few more questions:

Did you see any changes since switching to your new computer? 
Could you take a screenshot of what you are seeing when the game stops progressing?
Now that you are on a new system, could you share your debug log with us again?

Share this post


Link to post
Share on other sites
3 hours ago, Support said:

Thanks for following up, @BEEBSTEEN. We're still scratching our heads over this issue. We have a few more questions:

Did you see any changes since switching to your new computer? 
Could you take a screenshot of what you are seeing when the game stops progressing?
Now that you are on a new system, could you share your debug log with us again?

I only upgraded my CPU i have no other issues with this computer and i can play modern titles without any problems. I have provide this VIDEO showing what happens after i press the enter key at the disclaimer. It does nothing  i could have left the recording run longer but i didn't see the need to. I have uploaded the Debug log as well. My Graphics card drivers are up to date. 

UnityPlayer.log

Share this post


Link to post
Share on other sites

Thanks for your reply, BEEBSTEEN. 

We're not seeing anything in your log as to why the game does not advance past the disclaimer, but from your video it looks like a GeForce Experience banner is appearing just as the Xbox Live dialogue appears and disappears.

Could you try disabling the GeForce Experience and any other overlay tools you might be using and see if you can get past that disclaimer screen?

Share this post


Link to post
Share on other sites

I disabled the GeForce Experience overlay tools and the windows gaming overlay. No other overlays are in action (Discord, Steam...etc)  I tried again and it is still not progressing past the disclaimer 

Share this post


Link to post
Share on other sites

Thanks for trying that BEEBSTEEN, at least we've ruled out a number of possible issues.

Our best guess right now something is halting the process of connecting your local game to your Windows account, but we're about at the end of our rope here with what we can figure out remotely - -we're going to have to try and replicate the issue on our side to investigate further. So far we haven't been successful, but we'll keep working on it.

This is a bit of a long shot, but if you haven't yet done so try running through these steps for repairing Windows Store apps.  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now