Makos

White screen, Mystery Lake

2 posts in this topic

I play with the trainer. The carrying capacity of the character is not enough for me. The problem happens when I go down any climbing rope. The first time the problem happened when I descended the cable from an abandoned observation post, everything began to turn white, as if a magnet was placed on a tube TV. I scored on it and restarted the game. But when I was given the task to get out of the location, I had to go down the cable to the exit. And again the white screen. Bug was somewhere a month ago and I safely scored on the game. And today the problem has come. I do not know what to do.

 

Windows

AMD Athlon™ II X2 250 Processor  3.00 GHz, 4,00gb RAM.

 video card ATI Radeon HD 4800 Series

 

I am died from hypothermia, reborn and can not move at all.

--------------------------------------------------------------------------------------------------------

If someone knows Russian, here is original.

Я играю с трейнером т.к. грузоподъемности персонажа мне не хватает. Проблема случается тогда, когда я спускаюсь по любом альпинистскому тросу. Первый раз проблема случилась когда я спускался по тросу с заброшенного наблюдательного пункта, всё начало белеть, будто на ламповый телевизор положили магнит. Я забил на это и перезапустил игру. Но когда мне было дано задание выбраться из локации надо было спустится по тросу к выходу. И опять белый экран. Баг было где то месяц назад и я благополучно забил на игру. А сегодня зашёл и вот проблема.

Не знаю что делать.

Windows

AMD Athlon™ II X2 250 Processor  3.00 GHz, 4,00гб ОЗУ.

Видеокарта ATI Radeon HD 4800 Series

Умер от переохлаждения, возродился и не могу двигаться вообще.

screen_(NaN, NaN, NaN)_2ccd6355-9bac-45dc-9981-93ab305a9bdb.png

Share this post


Link to post
Share on other sites

Hi Makos, thanks for your post -- we're sorry to hear you are experiencing this issue.

Trainers, cheats, and other unofficial modifications to the game can create a lot of unexpected behaviour. Because of this, we're not able to provide technical support if a player is using mods.

Something you could try on your own is uninstalling any mods and then running through the troubleshooting steps posted here: http://www.hinterlandforums.com/forums/topic/6980-first-steps-for-crashing-or-major-graphic-issues Hope that helps!

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now