Akefia

Solid frame rate, stagger in fullscreen

2 posts in this topic

Posted (edited)

Hi Hinterland!

As much as I'd have liked to play TLD since the introduction of story mode, I haven't had the motivation to because of a much annoying bug. Whenever I play the game in full-screen mode, and I move the camera even the slightest bit, there is a stagger (I can't describe it much better than that a portion of what was in the previous frame is continuously transfered to the next, a stip of about 4 cm from the edge of the screen in the direction I'm moving the camera). My frame rate isn't dropping, and there's no issue while moving , only when I "move my head" by using the mouse, but if I play the game in windowed mode this issue is resolved and the stagger is no more. This happens every time I play the game, Wintermute or Survival, independent of quality I've set the game to render.

My specs are:
Windows 10
MSI GE70 Apache Pro
Intel Core i7-4700HQ
16 GB RAM
Nvidia GTX860M

Edited by Akefia

Share this post


Link to post
Share on other sites

Thanks for your post, Akefia. We're always looking to see how we can improve how smoothly the game runs.

Stuttering or lag are often related to game performance -- can you tell us what steps you have tried to improve how the game runs?

If you haven't tried them yet, these steps can resolve many common visual issues:

-Verifying your game files (on Steam)
-Checking that your OS and Graphics drivers are updated
-Playing the game in DX9 mode
-Reinstalling the game.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now