rafaelneves

I can't save my game anymore & black screen when exiting buildings

11 posts in this topic

So I am playing Ep 2 (returning to Jeremiah cabin lodge to give to him the repaired jacket) and stopped to delete my saved games (I had Story 1 besides the Story main save. I was playing in the Story 1. I've deleted the Story and renamed Story 1 to Story.). After that the "Save Game" greyed out and I am not able to save the game anymore. I can only load the Story and my last auto-save. But the stranger is now: anytime I enter any building I lose all my backpack items. Food, bedroll, all the clothes I got trough the game. Everything. When I exit the building the screen goes completely black. I can hear the sounds and I think I can move, but not able to see. Restarting the game won't work. If I try to reload my game from the last auto-save I still have the Save Game option greyed out. I already tried to change the auto-save option to 2mins but even so the game doesn't save anymore.
Maybe the process of renaming/deleting the save game corrupted everything, I don't know.
Someone posted here. Very similar bug (?): https://hinterlandgames.atlassian.net/browse/TLDP-4854
Any tips? I don't want to start over :(

Thanks.

Share this post


Link to post
Share on other sites

I have the same problem,  im in episode 2 just heading to the trapper with the bear ear after sleeping the night at the lake. i came out of the door and realised i had not picked up my rifle. when i went back in the building had reset and all my stash had gone. whe i try to leave i get no image just sound.

 

Share this post


Link to post
Share on other sites

Thanks for your post, this issue seems to be related to deleting previous save information and is something we are looking into!

Share this post


Link to post
Share on other sites

I am having the same problem, and I am 95% complete on Episode 2. I hope they find a fix for this, I want to keep playing but I also don't want to restart episode 2 at this point. Any progress Hinterland Support?

Share this post


Link to post
Share on other sites

If you haven't done so already, try reloading from a save other than your most recent and playing from there. 

Share this post


Link to post
Share on other sites

I have tried from the previous autosaves, and it all ends up the same. I am currently in the muskeg if I roam around there the game plays fine. But moving in/out of caves, or between maps causes my inventory to disappear and I will end up in a random spot such as exiting the muskeg to mystery lake, but it puts me at the Hydro Dam. That's if I don't get the black screen. 

  • Upvote 1

Share this post


Link to post
Share on other sites

I am having the exact same problem, but in Episode 1. When exiting a house in Milton, the screen goes dark and the wolf "loading" icon appears as usual. But then the screen either goes dark (with sound in the background), or briefly shows a different location altogether and then goes dark. If I press keys I can hear myself moving around, etc, but can't see anything. I can pull up the menu to exit, but when I do so, the screen just goes black and the game hangs altogether.

I tried re-loading a previous saved game when I was outside. When I tried to enter a building (Grey Mother's House), the game didn't crash. However, all contents in my pack suddenly disappear and items I had left on the floor in the house were also gone. If I try to turn around and go out the door, the game crashes to black.

I recently deleted a bunch of previous saved games (in the game menu) and overwrote some others, so it sounds like this may be the cause? If so, should I assume that all of my saved games are now corrupted and that restarting the entire game is my only option?

Edited by Firefox

Share this post


Link to post
Share on other sites
Posted (edited)

I am playing on Xbox One and I seem to be having the same issue as far as not being able to save goes. Is there any update to this issue? I have a lot of time invested into this saved game and to think I won’t be able to continue is frustrating. Here is my issue:

After deleting some old saves that I no longer needed the ability to save the game stopped working. I’m the menu the save game button is grayed out and it just skips over it. I also put the auto save frequency to 2 minutes so that I could use that to save my game but auto save no longer works.

 

Edited by Jerbear

Share this post


Link to post
Share on other sites

This is an issue we are looking into and currently are testing some solutions, however we don't have a fix available at this time. 

For the time being we recommend players avoid deleting story saves.  If you are stuck and not able to play from a recent autosave or checkpoint, you may wish to start a new playthrough of the Episode you are currently on.

We appreciate all your reports and thank you for your patience while we look into this serious problem!

Share this post


Link to post
Share on other sites

Hi InfurlteTurtles, thanks for checking in. We've released a number of fixes that should help with save game stability. If information needed to run a saved game has been lost or corrupted, these fixes unfortunately won't restore that data. However this issue should not occur with any new games.

That said, please let us know if you experience anything similar again!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now