Sabbath

Please help me!!! Bug.......

3 posts in this topic

Welcome to the forums, Sabbath!

 

That's not a bug.

That's a deficiency of your graphics card. It's so old, it cannot correctly render the DirectX11 shaders used for footprints.

I know, because I have the same problem with my graphics chip. (Intel HD3000 - whereas the minimum requirement for TLD is actually a HD4000)

If you have a desktop computer, and can change your graphics card for a newer one, you can fix it. If you use a laptop, like me, you're stuck with it. (on the bright side, it does sometimes make tracking animals, or backtracking your own footprints, easier!)

(See below for possible fix)

Edit: And if you think the footprints look bad, just wait until you try using a snow shelter!

Edit 2:

You may be able to fix this without upgrading your graphics card. I just tried a suggestion in the stickied thread:

and it worked for me.
 
Look for the section titled TRY STARTING GAME IN DX9 MODE and follow the instructions.
 
Forcing the game to start in DirectX9 mode has given me normal footprints and snow shelter, at long last! Hopefully it will work for you also.
Edited by JAFO
  • Upvote 3

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now